2 Replies Latest reply on Aug 4, 2010 4:47 AM by Drago3605

    After Effects 7.0 cs2

    Drago3605

      Hi I'm having a problem with After Effects 7.0, when i go to use it , a window pops up and asks me to personalize it and asks for the serial #, when i enter the serial # , I get a invalid serial # message, I've used After Effects before, Its been a few months since the last time i used it.

      I went to the registry and checked the serial # that is listed there, its the same one i tried to re-enter,

      I even tried to repair the program from the installation disk,

      can anyone shed some light on what is wrong and how to get it to work,

      Thanks

      RD

        • 1. Re: After Effects 7.0 cs2
          Mylenium Most Valuable Participant

          We might, but you are not telling us anything meaningful. We need info on your operating system and what otehr Adobe software may be on the system as well as a more detailed description of how you run the show... Refusal to accept serials and failing activations often depend on not properly running as administrator and/ or potentially permission and security issues, so by all means, provide that info.

           

          Mylenium

          • 2. Re: After Effects 7.0 cs2
            Drago3605 Level 1

            Hi im running on PC with XP pro, 32bit and am using the Adobe Creative suite, production studio premium CS2, products installed and working fine are, Photoshop CS2, Premiere 2.0, Image ready cs2, audition 2.0, Illustrator cs2, adobe bridge, adobe reader, and then After effects which dont work.

             

            I'am the administrator , I'm the only one listed on my computer,

             

            i added an other program recently and had no serial # problems.

             

            Everything else from adobe is working fine, just the problem with After effects, when going into the Registry Hkey_Local_Machine to adobe -after effects-7.0-registration folder , my serial #  string is listed there , the same one thats on the product case,

             

            Thanks for getting back hope this helps;