5 Replies Latest reply on Aug 3, 2010 9:49 PM by pwillener

    How to install Reader version lower than 9.3.3

    Ed1940

      In order to download a government application form, I need to install Adobe Reader version 9.3.2 or lower.  How do I do this?  When I try to download, the only version I get is 9.3.3.