5 Replies Latest reply on Aug 4, 2010 5:17 PM by mundenbar

    Filmstrip logo in my clips

    mundenbar Level 1

      When I first imported my media files into Premiere, the clips would display a picture of a scene from the clip.

      After doing some editing, the most of the clips have film strip icons and some of them have a picture from the clip. Is there a way to change

      it back to its original state?

        • 1. Re: Filmstrip logo in my clips
          the_wine_snob Level 9

          I am not sure that I am following you.

           

          When one Imports an Asset into the Project, it goes to the Project Panel. From there, one can then populate the Timeline with Instances of those Assets. The originals are not altered in any way. Where are you seeing these icons, the Project Panel?

           

          The originals should be there, regardless of what you have edited in the Timeline, and that is where I am very confused.

           

          Can you post a screen-cap of what you are seeing, and where you are seeing it?

           

          Good luck,

           

          Hunt

          • 2. Re: Filmstrip logo in my clips
            mundenbar Level 1

            Hi Bill. thanks again for your responses. You have been very helpful

            and I appreciate your paitence in dealing with my noobie ways.

             

             

             

            Having technical issues so screencaps have to wait.

             

            I know what you are talking about with projects. I just figured that out and that has been my work around.

             

            The problem occurs Organize panel. There are are four options

             

            1. Get Media

             

            2. Media

             

            3. Instant Movie

             

            4. Organizer

             

            5. Project

             

            II usally drag clips from the Media panel and it is difficult to do that because the still images have been replaced with film strip icons.

             

            Does this help?

            • 3. Re: Filmstrip logo in my clips
              Steve Grisetti Adobe Community Professional

              In my books I recommend ignoring the Media panel completely. It's nothing but confusing.

               

              Use your Project panel as your source for media clips in your project and you should have no problems.

              • 4. Re: Filmstrip logo in my clips
                the_wine_snob Level 9

                I am with Steve. The Organizer Panel is but a media catalog. The Project/Media Panel is where you want to work from. From that Panel, you can use Get Media>Files and Folders, to Import the needed Assets. The icons will not be of any consequence.

                 

                Good luck,

                 

                Hunt

                1 person found this helpful
                • 5. Re: Filmstrip logo in my clips
                  mundenbar Level 1

                  It looks like I am going to do that.

                  I am just curious why it does that.

                   

                  Thanks again everyone.