1 Reply Latest reply on Aug 5, 2010 12:07 AM by Peter Grainge

    Cannot generate pdf in RoboHelp after upgrading to Acrobat 7.0 Pro

    diskover

      I just upgraded from Acrobat 7.0 to Acrobat 7.0 professional.  RoboHelp will no longer generate pdfs.  Get error "Cannot locate printer driver.  Reinstall Acrobat 7.0"

       

      Am using RoboHelp for HTML version 6.

        • 1. Re: Cannot generate pdf in RoboHelp after upgrading to Acrobat 7.0 Pro
          Peter Grainge Adobe Community Professional (Moderator)

          I don't have a compatibility chart for the versions of Acrobat and RoboHelp, not sure if that could be an issue. I assume Acrobat is working otherwise - for example, if you PDF from Word

           

          It was the case that RH had to be installed before Word. I don't think that extended to Acrobat but it could be worth trying an uninstall and reinstall.

           

          Also try setting Acrobat's compatibility settings to something low such as Acrobat 5.

           

          Ultimately you may have to settle for generating to Word and creating the PDF from there.

           


          See www.grainge.org for RoboHelp and Authoring tips

           

          @petergrainge