0 Replies Latest reply on Aug 5, 2010 12:25 PM by Ehmeh

    Deploying Adobe Reader through a GPO error

    Ehmeh

      Hi there, i am trying to deploy adobe reader to client computers through group policy, everything works the way it should but when it gets to the client computer it says adobe reader needs internet explorer 6.0 or up to install, i have internet explorer 8.0 installed on all computers. im not really sure how to fix this, any ideas? (IE's version in the registry says its version 8.0)