2 Replies Latest reply on Sep 16, 2007 1:52 PM by Jasonius

    Captivate 3 + Vista + USB headset

    dackoj
      I am using the Captivate 3 trial on Vista, and am trying to record audio with a Plantronics USB headset. Captivate is not recognizing the headset. Is the bug that Captivate 2 had re. USB headsets still present with Captivate 3? I tried the fix for Captivate 2, but it can't be applied to Captivate 3. Is there a fix for this issue with Captivate 3?

      Any suggestions?
        • 1. Re: Captivate 3 + Vista + USB headset
          CatBandit Level 3
          I run a USB headset w/ boom mic and have no problem. Mine is a "Cyber Acoustics" off-the-shelf from Best Buy.

          You might want to check Control Panel to see what hardware and software settings are selected for both input (mic) and output (headset), but I honestly haven't heard any reports of USB mic problems ... but as I say that, I realize that hardware incompatibilities are constantly being found as new hardware is introduced.

          P.S. Welcome to the forums!
          .
          • 2. Re: Captivate 3 + Vista + USB headset
            Jasonius
            I am running into the same problem. So far, I have not found a fix.
            Windows Vista, Realtek sound card and a logitech USB headset. I am going to use a mic with a jack connection until someone has found a solution. I am out of ideas...
            Good luck mate