1 Reply Latest reply on Aug 6, 2010 1:35 PM by chris.campbell

    descriptor version does not match runtime version ERROR

    cadman81 Level 1

      My application tag is as follows: <application xmlns="http://ns.adobe.com/air/application/2.0">

      I even tried (same error result): <application xmlns="http://ns.adobe.com/air/application/2.02.12610">

       

      adl.exe version 2.0.2.12610

      From Add or Remove Programs(Win XP) Adobe Air's Version: 2.0.2.12610

       

      Does this make any sense to anybody?