0 Replies Latest reply on Aug 6, 2010 4:04 PM by areohbee

    Bug Report: Lr3 does not report error when SDK version is too low.

    areohbee Level 5

      Lr3 should report an error if SDK is under-version'd. For example, I have this in one of my plugins:

       

          LrSdkVersion = 2.0,
          LrSdkMinimumVersion = 2.0, -- minimum SDK version required by this plugin.

       

      If I put Lr3.0 specific stuff in the plugin, Lr3 does not report an error, but it should - otherwise whats the point in specifying a version.

       

      I have to take the plugin into Lr2 to test for inadvertent Lr3 specific inclusion mistakes. Thank goodness I'm not worrying about Lr1...

       

      Rob