1 Reply Latest reply on Aug 30, 2007 9:24 AM by Coldstream

    Connection was there and now No More

    Coldstream Level 1
      I had a folder within my site set up on contribute on a co workers computer. She has used it very successfull from Dec 06 to June 07.
      back to work and tried to use and will not allow her to publish! No permissions! Nothing has changed on her machine or the server permissions.
      I tried to set it up on my computer with contribute 3... no luck same problem.

      Uninstalled from co worker computer and reinstalled no luck.

      Contacted my IT for the server, said everything is fine, can up and download all kinds of files out of that folder. As well as I can in serveral other programs. Only Contribute 3... giving major errors.

      I did read the forum, found a tech note about deleting the _mm folder and trying to reconnect, no luck.

      Also found on the forum someone said to delete the lck files, did , and it did not help.

      Also saw that some were forced to up grade... helped some and not others. We only purchased this program in Dec, it should last longer than 3 months......!

      I really do need some help here.. as I see others do as well.

      Here is the details of the error message I received...

      ate: 8/24/2007
      LocalTime: 8:21
      Host: www.sd22.bc.ca
      Port:
      LoginID: doug
      Path: /html/web/human/
      Passive Enabled: false
      ProxyHost: NoneContribute Alternate Rename: no
      Contribute Optimized: yes
      ======================== Test Results ==========================

      NOTE: VS FTP Service has been detected. For more information on FTP server compatibility issues, please see
      http://www.macromedia.com/support/contribute/ts/documents/ftp_info.htm
      Login: SUCCESS!
      Changing Directory To: /html/web/human/ SUCCESS!
      Directory Listing Test: SUCCESS!
      Make Directory Test: SUCCESS!
      Change Directory Test: SUCCESS!
      Upload a File Test: SUCCESS!
      Fallback Test for Optimization: SUCCESS!
      Server State Test: Error. The server failed to download some data. Please make sure you have sufficient priviledge to download files from this server location.
      ----------------------- FTP log from the last operation ----------------------
      > CWD /var/www/html/web/human/mm_diagnose_3ebjs
      < 250 Directory successfully changed.
      > PORT 142,23,74,67,15,229
      < 200 PORT command successful. Consider using PASV.
      > TYPE I
      < 200 Switching to Binary mode.
      > SIZE upload_test1_reg_.htm
      < 213 26
      > RETR upload_test1_reg_.htm
      < 550 Failed to open file.
      > CWD /var/www/html/web/human/mm_diagnose_3ebjs/upload_test1_reg_.htm
      < 550 Failed to change directory.
      > CWD /var/www/html/web/human/mm_diagnose_3ebjs
      < 250 Directory successfully changed.
      > RNFR upload_test1_reg_.htm
      < 350 Ready for RNTO.
      > ABOR
      < 225 No transfer to ABOR.
      ------------------------------------------------------------------------------
      Cleaning Test File: SUCCESS!
      Cleaning Test Directory: SUCCESS!