3 Replies Latest reply: May 15, 2012 7:29 PM by RichardP123 RSS

    CS5 Contribute - Publishing Error

    Marion_1984

      I am encountering a problem when trying to publish changes to my website from my home computer (Mac).  I receive the following error:

       

      "You can't perform this action on this draft.  The draft is invalid because a lock has been broken and another instance might have already acted on the draft.  Contribute will remove this invalid draft from your machine."

       

      I click Ok and it then removes the draft.  However the process just loops over and over again.  I have no dramas when publishing from my Mac at work.

       

      Can anyone suggest any solutions?  For the record, both Macs are running Snow Leopard.

       

      Thanks in advance.

        • 1. Re: CS5 Contribute - Publishing Error
          dylan&skylaNancy Mc

          I am having the same problem with publishing in Contribute 5 on my IMac. However,

          it does not remove the draft. When I close program and then reopen the

          unpublished draft is till there.

           

          I also get a mesage tht the "workflow is inoperation".

           

          Please help.

          • 2. Re: CS5 Contribute - Publishing Error
            Krishna Prasad B V Community Member

            Hi,

             

                 Can you try removing your website connection (if you have any drafts, discard them) and then re-connect to your website and try editing and publishing the web pages?

             

                 If this does not work, can you try clearing Preferences by deleting the Adobe Contribute 6 Preferences file from <UserName>/Library/Preferences/ folder. Also delete the folder Contribute CS5 from <UserName>/Library/Application Support/Adobe/ folder. Here '<UserName>' is the user's Home directory. By deleting these, your website connections will be removed. Launch Contribute and recreate your website connection, and try editing and publishing the web pages in your website.

             

            Hope this helps.

            • 3. Re: CS5 Contribute - Publishing Error
              RichardP123 Community Member

              I have the same problem.  I have tried

               

              1) deleting the .LCK  (didnt help)

              2) removing connection and remaking (didnt help)

              3) reinstalling contribute (didnt help)

              4) removing the cs5 app support files: e.g.  rm -R ~<myusername>/Library/Application\ Support/Adobe/Contribute\ CS5/ (didnt help)

              5) removing the app preferences e.g. rm ~<myusername>/Library/Preferences/com.adobe.Contribute.plist (didnt help)

              6) called adobe support.  awaiting callback, but they tried the same as above.  (didnt help)

               

              Any ideas?

               

              RP