4 Replies Latest reply on Aug 12, 2010 12:31 PM by the_wine_snob

    MPEGs alone and with Menus....

    Pugio

      (new user, PE8, PAL-format)

       

      I normally assemble and save all mpeg-scenes from my Sony DCR-SR77E into one PAL DVD STANDARD MPEG movie in PE8 for later assembly with other movies (same type) under one DVD-menu. This DVD shows all movement in a terrible way - as if frames were dropped or switched around (but all in normal speed and in a very consistent way). In the beginning I thought the movie ended up in NTSC-format by accident - made from PAL-movies, but that is not the case. The problem is the same if I save my movies in AVI before assembling the DVD.

       

      If I choose to make a DVD directly from my Mpeg-scenes in PE8 (with or without menu) the result is perfect....

       

      I use the settings recommended in both cases.

       

      Does anyone have a clue what I am missing here?

       

      (Thanks in advance)

        • 1. Re: MPEGs alone and with Menus....
          the_wine_snob Level 9

          Welcome to the forum.

           

          The issue is likely that you are shooting to MPEG, which is heavily compressed to start. Then, you are Exporting/Sharing as MPEG, with another compression. Last, you are going to DVD, which will compress that footage to MPEG-2 one more time.

           

          Perhaps a better workflow would be to use a lossless intermediate file scheme, like the free Lagarith Lossless CODEC, to save one compression. Note: the file sizes will grow exponentially. You will need a lot of HDD space. You will still have two compressions (the original in the camera and the Transcode to DVD), but 2 will be better than 3. Motion, either camera or subject, will point up the compression artifacts most.

           

          Good luck,

           

          Hunt

          1 person found this helpful
          • 2. Re: MPEGs alone and with Menus....
            Steve Grisetti Adobe Community Professional

            You are most likely seeing interlacing. This is because you used the DV project settings rather than the settings for MPEGs and VOBs.

             

            Start a new project and this time select the project settings for DVDs and Hard Drive Camcorders. Your results should be perfect.

            • 3. Re: MPEGs alone and with Menus....
              Pugio Level 1

              BILL: No - that was not the solution, but you made me realize how terribly I treat my movieclips. I will certainly do as you suggest.

               

              STEVE: That did the trick. I have never even noticed that I should make a choice in that menu....

               

              THANKS a lot to both of you for the fast response and professional advice.

              • 4. Re: MPEGs alone and with Menus....
                the_wine_snob Level 9

                Glad that Steve had the solution, and thanks for reporting.

                 

                When starting with heavily compressed material, like MPEG-2, it is always best to induce as few additional compression steps, as is possible.

                 

                Good luck and happy editing,

                 

                Hunt