1 Reply Latest reply on Aug 12, 2010 10:20 AM by Todd_Kopriva

    AfterEffects CS5 MediaCore hang on load

    jclindahl

      I had a problem recently after months of running AE CS5 with no issues whatsoever where I tried to start the application and it wouldn't load.   It hung on the startup screen at "Initializing MediaCore".   I tried clearing my prefs, my Application Support folder, my codecs, and still I had problems that after my system was on for a while, AE would not start.

       

      Finally I traced the problem down to FileMaker Pro.   For some strange reason, Instant Web Publishing uses a port that blocks some functionality in MediaCore and prevents AE from starting up.   If you start FMP IWP first, AE will not load.   If you turn off IWP, AE will load fine.   If you start AE first, then start FileMaker Pro, it will tell you that it cannot start IWP (hence how I finally discovered the problem).

       

      In the unlikely event that anyone else happens to be trying to run both of those apps on the same computer at the same time, and is experiencing troubles, now you know.

       

      I imagine there are other applications out there that could cause the same kind of port conflict.  I find it odd that MediaCore requires a network port to function properly.  Check your firewalls and check any internet or network enabled applications.