1 Reply Latest reply on Aug 13, 2010 7:50 AM by Dave LaRonde

    AE crash on 64bit Win7

    Jazzybebop

      Hello all, was wondering if I could get some help from the AE coummunity on the problem im having. Basically, its a complete system lock up (cant minimize, bring up task manager etcetc). Ive just started learning how to use the programme for an assignment, and have been looking at videocopilots.org for some tutorials. I downloaded a resource video needed for one of the tutorials ( a high res h.264) chuck it into the time line and its frozen.

      From looking at other threads the system specs are usually asked for so here goes.

      Win 7 64bit Home Prem.

      Intel i5 750

      4gb ddr3

      nvidia 8800gt 512mb.

       

      As for A.E preferences its running on 2.5gb of ram out of the 4. Ive tried turning OpenGL settings off and get the same result when using the h.264 footage. And multi processing is turned off as I understand you need ALOT of ram to use that feature.

      So forum, please indulge me with your know how!

      Jazzybebop

        • 1. Re: AE crash on 64bit Win7
          Dave LaRonde Level 6

          Jazzybebop wrote:

           

          its a complete system lock up... I downloaded a resource video needed for one of the tutorials ( a high res h.264) chuck it into the time line and its frozen.

           

          This behavior wasn't uncommon in AE versions prior to version 10 (aka CS5) when using long-gop files like H.264.  The fix: use a different application to convert the file to a lossless codec.  I'm a Mac guy, so I would use QT Pro to convert it to either QT's Animation or PNG codecs.