7 Replies Latest reply on Aug 16, 2010 12:26 PM by Rubén Santiago

    Unable to see some art boards/ invisible art boards

    Rubén Santiago Level 1

      Hi!

      I importing AI file to FC. It has 6 art boards 800x800 px each. Each Art-board has several layers-sublayers. FC only show me correctly the first 3 art boards the others appears as blank states despite i can see the proper layers in the layers palette (each with it correct thumbnail). Even if i click on a layer within the "invisible" artboard it gets selected (i can see the bounding box around the "invisible object).

       

      I´ve partially fixed it by copying each artboard from illustrator and pasting it directly into the proper state inside FC but i only work for certain states/pages, the others remains empty.

       

      Any suggestion?

        • 1. Re: Unable to see some art boards/ invisible art boards
          Rubén Santiago Level 1

          Nobody has this problem? i've continued working in my project in illustrator so that i have 35 art boards now (with a file size of about 3 Mb). I've taken some screenshots to help understand the problem. By the way i'm using a 2006 iMac.

           

          Upon importing my AI file everything seem ok in the layers panel

          Captura de pantalla 2010-08-15 a las 12.58.12.png

           

          ...But some of the artboards appears blank while others re OK

          Captura de pantalla 2010-08-15 a las 13.00.03.png

          I'm unable to select anything on the blank art boards (drag a marquee and nothing get selected), despite if i select a layer contained that artboard it gets "selected" and in fact i can "move" it, or delete or even convert it to a component) but in any case can i see the artwork.

          Captura de pantalla 2010-08-15 a las 12.58.22.png

          Also some of the art boards render uncompletly:

           

          Captura de pantalla 2010-08-15 a las 13.04.38.png

          • 2. Re: Unable to see some art boards/ invisible art boards
            YKCreativeArts Level 2

            Are these artobards sharing the contents with each other or all are isolated having different content with no overlaps? Its really hard to understand the problem until anyone looks into file. You may share your file so that people can play around and check what exactly the issue is and someone may even provide solution too.

            • 3. Re: Unable to see some art boards/ invisible art boards
              Rubén Santiago Level 1

              Do you mean overlapped into illustrator?, no, they are completely separated (just attached a couple of screenshots of the illustrator artboards layout) the only common elements are the symbols (buttons, certain interface elements and so).

               

              Captura de pantalla 2010-08-15 a las 14.41.04.png

              Captura de pantalla 2010-08-15 a las 14.41.14.png

              I've uploaded a zipped version of my fxp file  to megaupload, find it here:

               

              http://www.megaupload.com/?d=5LMMO018

              • 4. Re: Unable to see some art boards/ invisible art boards
                YKCreativeArts Level 2

                I have checked your FXP project in FC. When I select the invisible content and do Edit in Illustrator CS5, it appears fine in Illustrator CS5. Can you please shrare the AI file as well. (You may reduce the number of art-boards before sharing it). Thanks.

                • 5. Re: Unable to see some art boards/ invisible art boards
                  Rubén Santiago Level 1

                  Sure i can, and thank you for your time by the way.

                   

                  http://www.megaupload.com/?d=A6WC00BG

                   

                   

                  You'll find the Ai file a little messed up as i don't grouped the layers of the galley into symbols yet, however the problem has been there from the very beginning, and even with a few artboards the problem persist...

                  • 6. Re: Unable to see some art boards/ invisible art boards
                    YKCreativeArts Level 2

                    Thanks. It helped me a lot in understanding the issue. While creating files to be used in FC, a better planning is required to avoid such issues.

                     

                    Your file has a single clipping path for all artboards contents and lying as in following snapshot. TEST.png

                    When you take this file to FC, FC is unable to track that particular mask and so is unable to show you correct content. As you are not using the mask, you may delete this particular path in AI and save the file. Then take it to FC, and certainly it will be shown correctly.

                     

                    I have uploaded edited file of yours at http://www.megaupload.com/?d=0RXSMFPA.

                     

                    In case, if you are willing to you this clipping path, then use it for every artboard content separately to get better results. Hope it helps.

                     

                    Message was edited by: YKCreativeArts

                    • 7. Re: Unable to see some art boards/ invisible art boards
                      Rubén Santiago Level 1

                      Hey!, you are right, just deleted the clipping mask and everything works fine, thank you very much!

                       

                      One thing i cannont understand is why this clipping mask i getting imported into FC as i did'n check the "import non-visible layers" and these clipping mask (actually layer masks as they were intended) were disabled into illustrator.

                       

                      I frequently use layer masks when working with illustrator-flash to get rid of undesired elements of my design that otherwise would be shown in the final SWF. The problem here is that i just "optimized" the main pages in order to import to FC. As the others pages are only for wire-framing purpose i didn't take care of them when prepared the AI file to be imported into Catalyst.

                       

                      So, once again, thank you for your helpful answer!