4 Replies Latest reply on Oct 5, 2010 3:13 AM by Diti Pozner

    Remote Server Connection - adminstart.bat issue

    PolicyDesigner

      I am trying to connect to my remote in-house development coldfusion 9 standard installation with the latest version of CFB 1 Build 274293.  I have all the default settings and ports and it seems to recognize the server but it shows the status as "stopped".  The CF9 service is actually running.  If I try to right-click and tell the server to start, I get this message:

       

      -Cannot perform the operation. Admin server for the remote server Local CF9 is not running.

       

      I cannot preview my website, when I click the "IE" tab, it shows a dialog message of:

       

      -Unable to resolve file on the remote machine. Ensure that you have entered the correct mapping information.

       

      Nothing shows up in the console as an error, except when I try to start the service.  My Services Browser, when I click on the "Show CFCs on RDS Servers", I just get the message when I extract my Local CF9 server of: "Unable to get meta data for cfc".

       

      I have come across blogs that have mentioned to run the adminstart.bat.  When I run that I get nothing but a blank command prompt that disappears.  I don't see any port number or any other screen.

       

      When I run this line in the command prompt (being in the directory): "jrun -config admin_jvm.config -start admin", I get this error: "Error loading: C:\Java\jdk1.6.0_21\jre\bin\client\jvm.dll"

       

      I will also mention that I put an * on the jrun.subnet.restriction and jrun.trusted.hosts in the security.properties file.

      One of the links I read: http://help.adobe.com/en_US/ColdFusionBuilder/Installing/WS0ef8c004658c108926f4c3db1249e52 277c-7ff4.html

       

      Please give some guidance or things to look for, I have attempted to use CFB many times and each time I went back to Homesite because I could never get it to connect.  This time I am going to give it a double effort to get connected, but I need assistance.