3 Replies Latest reply on Aug 15, 2010 10:20 AM by wigginsray

    CS5 DNxHD QT failures

    NATHAN TOMERLIN

      I've got CS5 running on Windows 7 on a 12 core system.  Whenever I try to render a comp. with a source item that uses Avid DNxHD codec, the render fails after about 2 to 8 frames.  It doesn't matter what codec I'm rendering too, although I initially thought that ONLY DNxHD was having problems.  I then tried to render that same comp., this time to good old Animation codec.  Still failed.  I then hid the source quicktime that use DNxHD and it rendered fine to any codec I wanted.  I turned that layer back on, then disabled Open GL acceleration (I have a Quadro FX 3800).  Still failed.  I then turned Open GL back on, but turned of Multiprocessing in AE.  That did the trick.  I'm not sure if I'm correct, but it seems like After Effects CS5 has an issue rendering with Multiprocessor support turned ON, when rendering a composition that contains a Quicktime using the Avid DNxHD codec.  This is very strange though, because my system at work is running CS5 on a Windows 7 box, with the same version of Quicktime and DNxHD codec.  The only difference is that it has older Xeon Quad core processors, and the graphics card is an older FX 3400.  Anyone else having this issue?  My next step is to turn Multiprocessing back on, but gradually decrease the number of cores that AE can use.  Thoughts?

        • 1. Re: CS5 DNxHD QT failures
          wigginsray

          It could very well be a memory issue, if there isn't enough memory per core - I can see it failing in the wasteland of virtual memory.

           

          It would be interesting also to see if instead of rendering a movie file, if you rendered sequential stills if you still get the same problem.

           

          I've had some wierdness in rendering like you have had - and it was project based. I resolved one issue by starting a new project and importing the old one in to the new one. Not sure why, but it fixed it.

           

          I know in the old days, clearing the preferences sometimes would fix misc issues.

          • 2. Re: CS5 DNxHD QT failures
            NATHAN TOMERLIN Level 1

            I've got 4GB per core so I don't think it's a memory issue. I also tried rendering to avi and a png sequence. All failed. I'm thinking it's codec related. I know what you mean about importing the project into a new one - that's definitely helped in the past - I'll try that now.  Thanks for the response.

            • 3. Re: CS5 DNxHD QT failures
              wigginsray Level 1

              Sounds like CODEC related. Worst case scenario you can convert the source footage to another format for comps, then finish with a converted uncompressed - but depending on length, that could be a nightmare sized file.

               

              Not sure if you've tried Nucleo Pro 3, I've had pretty good success with it as a part of my AE workflow, though quite honestly I haven't tested much in AE5 (I'm still upgrading my plugin library before I go into full deployment there)