4 Replies Latest reply on Aug 16, 2010 1:23 PM by ananthak1412

    Rendering with Audio

    ananthak1412

      Hey I'm new too AE and i just made a ten second test clip with some plugins etc. Its at a 720 resolution. Ive rendered it using the Audio export box ticked and adobe exports it as 2 separate files. An audio (.wav format) and a video file with the required settings but without audio playback.

       

      I use Adobe CS3 and my RAM is 4 GB on a dual core. On windows, These may not be required but just adding them..

       

      Thanks

       

      Ananth

        • 1. Re: Rendering with Audio
          Dave LaRonde Level 6

          It's high time to get to know your new best buddy, AE 8 Help!  Just click on it, and look for the Rendering and Exporting section. 

          Then keep your eyes peeled for information about the Render Queue.  You can probably just search for the term Render Queue to find it faster.

           

          95% of the time it's better to use the Render Queue than it is to export.  Get out of that nasty habit right now.

           

          And remember, after you add your comp to the Render queue, make sure you have the sound turned on in the Output Module.

          • 2. Re: Rendering with Audio
            ananthak1412 Level 1

            Hey Thanks for your response

             

            95% of the time it's better to use the Render Queue than it is to export.  Get out of that nasty habit right now.

             

            I did not export it. I rendered it using the "add to render queue" option.

             

            make sure you have the sound turned on in the Output Module.

             

            I did. It is after that that i have 2 files in the folder. An audio .wav file and the required .m4v file. But the .m4v file does have audio playback. It is just the video.

             

            I have tried using different output modules like avi and i still get the same result. So why does Adobe separate the Audio and the Video? Am i missing something? Im sure im missing something.

             

            Suggestions?

             

            Thanks.

            • 3. Re: Rendering with Audio
              Dave LaRonde Level 6

              the .m4v file does have audio playback. It is just the video... Suggestions?

               

              Yup: don't use AE to make MP4's: render a high-quality file from AE, and use something like Adobe Media Encoder to make the MP4's.  You'll get a MUCH better-looking file... with audio, too.

               

              And don't import MP4 files into AE 8, either.  They give AE 8 all kinds of fits.  Use a different application to convert them into high-quality files before you import them into AE.

              • 4. Re: Rendering with Audio
                ananthak1412 Level 1

                Sorry My mistake.

                 

                That was supposed to be.. ".m4v DOESNT have an audio playback".

                 

                And if want a .mp4 file even if use Media Encoder, how does it add audio when the rendered video out of AE doesnt have the audio?

                 

                Anyway.. i tried rendering a .avi file but that also shows up 2 - only video and only audio - files.

                 

                Sorry about that goof up.

                 

                Thanks.