1 Reply Latest reply on Aug 18, 2010 6:54 AM by learn n leverage

    1 pixel white border when Placing Flash Movie in Dreamweaver CS4.

    brian socal

      OK. Sorry folks but I tried all suggestions from the dreamweave forums and none worked.

      I am placing a CS4 swf movie into dreamweaver CS4 and when I preview in firefox I can't get rid of the 1 pixel white border.

      Have tried all settings, including setting the wmode parameters to transparent

      Border set to 0, frame set to 'top', image set to top.

      If I change the background of the frame to blue for example, I get a 1 pixel blue line. I believe the problem is in dreamweaver.

      How do I fix this?

      Here are some settings I have within the flash SWF since I couldn't load the whole code.

       

       

            <param name="expressinstall" value="Scripts/expressInstall.swf" />
            <param name="BGCOLOR" value="#FFFFFF" />
            <param name="SCALE" value="noborder" />
            <param name="wmode" value="transparent" />
            <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
            <!--[if !IE]>-->
            <object data="bottom1.swf" type="application/x-shockwave-flash" width="1102" height="87" align="top">
              <!--<![endif]-->
              <param name="quality" value="high" />
              <param name="swfversion" value="6.0.65.0" />
              <param name="expressinstall" value="Scripts/expressInstall.swf" />
              <param name="BGCOLOR" value="#FFFFFF" />
              <param name="SCALE" value="noborder" />
              <param name="wmode" value="transparent" />