5 Replies Latest reply on Jul 8, 2011 4:04 PM by Todd_Kopriva

    Initializing MediaCore...

    Chris|Cousins

      Was working last night in AE no problem. Finished, quit as normal. Now when I try to open AE I get 'Initializing MediaCore' - and it hangs. I've changed absolutely nothing on the system since last night. I've tried removing all plug-ins from the AE folder, and also from 'Library/Adobe/Common/Plug-Ins/CS5/MediaCore'. Still hangs, can't work.

       

      I've deactivated all fonts except the system fonts. I've cleaned out the font cache.

       

      Tried deleting the 'MediaCache' cached files on my scratch disk. Shut down, restarted etc.

       

      Tried deleting the prefs file in my ~/Library/preferences/Adobe/After Effects/10.0

       

      Just tried removing entire ~/Library/prefs folder.

       

      Anything else to try?

       

      Using CS5 on OSX 10.6. Photoshop, Bridge and Illustrator start OK, Premiere also hangs.

        • 1. Re: Initializing MediaCore...
          Mylenium Most Valuable Participant

          Repair your Quicktime components/ CoDecs by reinstalling QT. There seems to be an odd state where some of them suddenly go defunct or disappear entirely, busting up the rest of AE's QT and MediaCore stuff. Short of that I could only think of some associated stuff going wrong liek hardware accleration on your graphics card or config problems with QT settings, e.g. for audio hardware.

           

          Mylenium

          • 2. Re: Initializing MediaCore...
            Chris|Cousins Level 1

            Thanks Mylenium I'll give that a go when I get back. Last thing I tried was creating a second user, and AE started fine as that user, so it's something in my home drive or user prefs, or something associated with just my account. Bit of a drag...

            • 3. Re: Initializing MediaCore...
              Chris|Cousins Level 1

              Great - all fixed. Before worrying about any re-installs I went through the /Library/Quicktime folder, and found some likely candidates, so removed 3ivx D4 4.5.1 and XviD_Codec v0.5.1.component, and turned Perian off. Who knows which one was the culprit, but I logged out and back in again, and AE has returned to me. Thanks for the guidance Mylenium, very much appreciated.

              • 4. Re: Initializing MediaCore...
                Spitzer Evan

                So have tried everything that Chris tried and it still hangs on "initializing MeidiaCore" i have run After Effects on the Guest account of my laptop, so I know it's just my user that has issues with it. I dont know if they are related, but Bridge also won't open and says "The operation cannot be completed" :/ I also tried removing the components from the Quicktime folder but that didn't work. I'm a little confused as to how one would reinstall QT though? Maybe that's my issue. Please any help would be SUPER appreciated! I am supposed to help a friend out, but now AE isn't working and I'm sort of freaking out! let me know if you need any more info!

                 

                my stats:

                 

                2007 MacBook Pro 2.4 GHz Intel Core 2 Duo with 5 GB 667 MHz DDR2 SDRAM with a 500 GB HD running Mac OS X Snow Leopard v10.6.8

                • 5. Re: Initializing MediaCore...
                  Todd_Kopriva Level 8

                  Here's a good place to start for troubleshooting this issue:

                  http://kb2.adobe.com/cps/857/cpsid_85711.html