5 Replies Latest reply on Aug 19, 2010 1:58 PM by crmccrackin

    Problem exporting a Converted CS4 project

    crmccrackin

      My system:

       

      Make: 2009 Mac Pro 4,1

      OS: 10.6.4

      CPU: 2 x 2.93 GHz Quad-Core Intel Xeon  

      RAM: 32 GB

      HDD: 4 x 1.5 TD: 1 for the OS and apps, 1 for project files, 1 for render, 1 for time machine backup

      GPU: NVIDIA Quadro FX 4800

      APP: PPro CS5 ver. 5.0

       

      I have been working on an older CS4 project that needed a few changes and then to be finalized. I can open and work on the project just fine, but it fails on export every time. IF I am lucky, I get an error window with just an exclamation point that says "Error Compiling Movie. Unknown Error." Which is unbelievably helpful...

       

      ErrorWindow.jpg

       

      However, usually it will lock up my entire machine. The whole screen will be frozen with no ability to access anything and I will have to hold the power button to turn the machine off and restart. The project in question is a mix of m2t and HVX P2 footage as well as some titles and still photos totaling around 5:40 long. So far this only seems to happen with older CS4 converted projects. I have opened 4 CS4 projects and tried exporting with 50-50 results. 2 exported just fine and 2 gave me this error. However the project that inspired this post is the only one so far that has locked up my entire machine (and done so consistently) and it just so happens to be the one I need to finalize this week. I have tried exporting from Premiere and from AME by bringing in the sequence, as well as mixing up different exporting settings and codecs with nothing making a difference. The same thing happens regardless of what I try. I'm out of ideas at this point.

       

      Please, if you have any thoughts, share them. I'm open to most suggestions. However, depending on what they are, it might take me awhile to try some things as I am not an Admin on my machine.

       

      One more note, I am running Ver 5.0 because 5.0.1 gave me other headaches. 5.0 (until now) had been working much smoother for me so I don't consider 5.0.1 to be a solution to my problem.