1 Reply Latest reply on Aug 19, 2010 4:45 PM by pwillener

    Error with Reader 8.2.4 update package

    GaryWieman

      I get a Windows Installer error: This package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package.

       

      I am using this the same way I installed previous update packages such as 8.2.3.