6 Replies Latest reply on Aug 20, 2010 6:05 AM by sarojshrestha

    Cannot patch msi to the current 9.3.4 version.  Error inside.

    RevDrChris

      Ug...why does this have to be so difficult Adobe!?!? 

       

      I'm trying to update our environment to the latest patch level, but keep getting this error when I try to patch the msi file.  I've tried it a dozen different ways for a few hours now and I'm at my wits end! 

       

      I've used various guides online, from Adobe, in forums, etc.; but keep getting this error when I try to do the following command "msiexec /a AdbeRdr930_en_US.msi /p AdbeRdrUpd934_all_incr.msp"  I've also downloaded the latest full installer "AdbeRdr933_en_US.exe", extracted it to get the .msi file and tried the above command but as "msiexec /a AcroRead.msi /p AdbeRdrUpd934_all_incr.msp" instead.  I've been at this half of my day and can't get any combination to work.  Argh!!!  Help!!!

       

      Error:

      Windows Installer

       

      The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program.  Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch.

       

      AdobePatchError.JPG