1 Reply Latest reply on Aug 23, 2010 11:08 AM by pguerett

    Warning Target Version does not support

    jp2010* Level 1

      Form Error 8-23-2010 11-57-46 AM.png

      I have a form that  has to work with Acrobat Adobe Version 8 and higher.  My target version is set to 8.0 and later.

      I have two warning messages :  Target version does not support the validationState event and Target version does not support the postSubmit event.

      When I first open the for I get the error message of the screen shot above.  When looking at events with scripts there is not a script associated with these two items.  The error is associtaed with button 6, but I only have a script for when clicked to add instances.

       

      Is there anyway to remove these items that are giving the error?  And is there a way to go to line 9419?

       

      Thanks