1 Reply Latest reply on Aug 24, 2010 11:53 AM by JC_BHS

    cffileupload - IIS Integrated Windows Authentication

    JC_BHS Level 1

      So, I've got this dev server and I wrote this code that works perfectly.  It uploads and it calls a CF template that uploads the images.  The template that is called is in a folder named, "temp" and I had to set the IIS rights to "Enable anonymous access" to allow everything to work correctly.  Otherwise, I would get a prompt for a password everytime I uploaded.


      Now for the kicker:  It doesn't work on the production box.  I've changed the settings so they are exactly the same.  "Enable anonymous access" is checked, "Integrated Windows authentication" is checked.  Yet, somehow, it still prompts for my password.  The directory structure is the same and I even installed service capture and the directory it's accessing is correct.


      Anyone have any ideas as to what I'm missing here?