1 Reply Latest reply on Aug 24, 2010 11:52 PM by atosbur

    ERROR: Access Denied

    axwaxw2

      So I got an automated update and tried to install it. W7 privledges denied the update. Fiddled around. Couldnt get it to work. Uninstalled all Adobe programs. DLed a fresh 9.3.3. Tried to install. Install failed due to privleges.

       

      Product: Adobe Reader 9.3.3 -- Error 1303.The installer has insufficient  privileges to access this directory: C:\Program Files (x86)\Common  Files\Adobe\Acrobat\ActiveX.  The installation cannot continue.  Log on  as an administrator or contact your system administrator.

       

      Also tried to change ownership

       

      TAKEOWN /F "C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX" /R /D
      Y && ICACLS "C:\Program Files\Common Files\Adobe\Acrobat\ActiveX" /grant
      administrators:F SYSTEM:F /t
      and got ERROR: Access Denied

      Also tried something from this forum

      http://kb2.adobe.com/cps/494/cpsid_49419.html

      no joy.

      BTW, all of this is being done as administrator or in a cmd prompt run as administrator.

      HELP!

        • 1. Re: ERROR: Access Denied
          atosbur Level 1

          Ensure that you run this command explicitely on a command prompt window, which is opened by right clicking and selecting "Run as administrator"

          And more over, I can see the two different ActiveX path are provided in the command.

          Could you try with this,

          TAKEOWN /F "C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX" /R /D Y && ICACLS "C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX" /grantadministrators:F SYSTEM:F /t