12 Replies Latest reply on Oct 26, 2010 8:16 PM by digieffects_dustin

    Digieffects presets

    wonderspark Level 1

      I bought Digieffects Aged Film plugin, followed directions, and it works, except that the presets seem to be missing. When I've tried putting the presets into the preset folder manually, it then says I'm missing the plugin.  Lots of searching seems to yield only dead ends.  Does anyone know how to make the presets work?

        • 1. Re: Digieffects presets
          bogiesan-gyyClL Level 3

          You really need to talk to the publisher ff the effects package and hang out at their support forum. The Cow also has a DigiEffects forum but I don't bother with the Cow anymore.

          I have Delerium, Berserk, and Aurorix. The presets are, for the most part, useless. However, I can easily save my own presets.

           

          bogiesan

          1 person found this helpful
          • 2. Re: Digieffects presets
            wonderspark Level 1

            Well, I read what I *think* is their forums, and found a thread that discussed it, but provided no solution or help at all.  I hadn't contacted them yet, hoping I'd find the answer elsewhere.

             

            I planned on opening their sample presets, duplicating all the parameters and saving my own presets, but then I actually got them to work myself by placing the presets into a previously existing preset folder.  Before, I was trying to put the Aged Film presets into their own preset folder.  By placing then into an existing folder called Image - Special Effects, they all work now.

             

            I understand that presets can be useless, but it's nice to have a base to start with, and work it into what I need.  Sometimes, they jumpstart my mind into something I hadn't thought of before.

            • 3. Re: Digieffects presets
              digieffects_dustin

              Hi,

               

              This is Dustin from digieffects. We have two sets of Aged Film presets, only one will work depending on your host application and operating system. If you've got the wrong ones it will give you this missing plugin error.

               

              How long ago did you install the software? Also, what host application and operating system are you using?

               

              Depending on how long ago you installed (2 months of more ago), simply re-running our installer could fix this problem.If its been more recent then please let me know and I will direct you to the right one

               

              Before rerunning the installer, please delete the presets you have out of your presets folder, then go to www.digieffects.com/software_downloads to re-download the installer. This will reinstall the presets without reinstalling the plugin and should fix the problem for you-

               

              Let me know if you have any questions. Thanks for using our effects!

               

              Dustin Klein

              digieffects

              • 4. Re: Digieffects presets
                bogiesan-gyyClL Level 3

                Thanks for dropping by Dustin.

                 

                bogiesan

                • 5. Re: Digieffects presets
                  wonderspark Level 1

                  Hello, Dustin ~

                   

                  Thank you for responding!  I did figure out how to fix it already, but here's the story:

                   

                  I bought, downloaded and installed the Mac version of the software the night of August 23rd, 2010.  The zip file was called DE_AgedFilm_Mac, and I installed using the 32-bit version since I'm still using CS3, Even though I'm on a 2009 Mac Pro 3.33GHz Quad core, OS X 10.6.4.  (I have CS5, but I'm waiting until I finish editing a major project before installing it.)   I don't recall which download file version it was, but it was the one on the top of the list for Mac, with the most recent number.

                   

                  After installing, no presets showed up, so I downloaded another file called All_AgedFilm (zip).  That file had all the presets I was looking for, but when I put them into their own folder in AfterEffects, I ran into that problem with being asked to install the installed plugin.

                   

                  I was able to fix the problem by moving the preset files into another folder that came with AfterEffects, called Image - Special Effects.  It seems to work perfectly so far.

                   

                  When I finish my project next month, I'll uninstall CS3 and install CS5, so I'll try the latest AgedFilm installer for "CS5 only" at that time, and see if that one works correctly.

                  • 6. Re: Digieffects presets
                    Emanuel C Level 1

                    Hey,

                     

                    Having a similar problem here...

                     

                    I recently installed CS5 on my machine, and never checked if AgedFilm still worked.. It doesn't, the presets appear, but I get a Missing Plug-In warning... So I copied the plug-in file that was in the CS4 folders and pasted in the CS5 plug-ins folder... no luck..

                     

                    I also re-installed with the new CS5 Only Installers .. but nothing...

                     

                    Can anyone tell me what to do?

                     

                    Thanks

                    • 7. Re: Digieffects presets
                      Todd_Kopriva Level 8

                      > So I copied the plug-in file that was in the CS4 folders and pasted in the CS5 plug-ins folder... no luck.

                       

                       

                      That will not work for any plug-in for After Effects CS5. CS5 plug-ins are 64-bit. Plug-ins for CS4 are 32-bit. You will never be able to copy a CS4 plug-in to a CS5 folder and get it to work.

                      • 8. Re: Digieffects presets
                        digieffects_dustin Level 1

                        Hey Emanual,

                         

                        If you reinstalled with the new installers it should install the presets automatically. You need to make sure that you are using the installers labeled for cs5 only. You can get these from www.digieffects.com/software_downloads

                         

                        If your still not seeing them, will you tell me where you are checking for them?

                         

                        Drop me a line and I will help you get working

                         

                        Thanks,

                        Dustin

                        digieffects

                        • 9. Re: Digieffects presets
                          Emanuel C Level 1

                          I am checking in the Adobe After effect cs5 / plug-ins / agedfilm_64

                           

                          The preset files are there, but the plug-in file isn't...

                           

                          I have a plug-in file for CS4 ... from when I bought it, but thats it..

                          • 10. Re: Digieffects presets
                            digieffects_dustin Level 1

                            Hey Emanual,

                             

                            What Operating System are you using? Did you run the installer for cs5?

                             

                            Dustin

                            • 11. Re: Digieffects presets
                              Emanuel C Level 1

                              Hey,

                               

                              K I'll make it all clear...

                               

                              I purshased Aged Film a year ago, when I was using CS4, and never had any issues.

                              I recently upgraded to CS5 (but kept CS4 installed in my Mac), and copied all the Aged Film files from my CS4 folder to the CS5 folder, thinking it would work. Since then, I haven't used the plug-in so I never realized it didn't work that way.

                               

                              So 2 or 3 days ago when I realized it didn't work on CS5, I went on the DigiEffects site, and downloaded the files for CS5. I used the CS5 Only installer to install. I then went to check my Adobe After Effects CS5 plug-in folder, there is now a folder called DE Aged Film 64 which contains all the presets but no plug-in file, so it obviously can't function.

                               

                              ??

                               

                              Thanks

                              • 12. Re: Digieffects presets
                                digieffects_dustin Level 1

                                Hey Emmanual,

                                 

                                Are you saying the plugin doesn't make it to you when you run the installer? Not sure why this would be happening. You might want to check Main HD / Applications / digieffects / DE_AgedFilm_V1_OSX64 . All of our plugins get installed in that applications folder just in case you ever need them again without re-downloading.

                                 

                                If its still not working drop me a line at dustin@digieffects.com and I will send you the actual plugin.

                                 

                                Thanks!

                                Dustin Klein

                                digieffects