20 Replies Latest reply on Aug 30, 2007 11:33 PM by Cyberlnk

    Fireworks CS3 - "Could not complete your request"

    jvande
      I am using the 30 day trial of Fireworks CS3 after using Fireworks 8 for quite a while. So far I am not impressed with CS3 due to an error.

      When opening a JPG (or PNG or GIF) picture after starting FW CS3, the picture opens up, and then gives me an annoying error "Could not complete your request. An error has occurred." FW doesn't say what the error is, nor how to fix it. It doesn't leave anything in the Event Log and this error will happen consistently. If a second picture is opened up - no error. If FW is closed down and then restarted, the first picture will give the same error. In addition, when saving or exporting a file, this same error will result. I have scoured the forums here and on Google and found references to the same problem, but no solutions. Here is what I have done:

      **Deleted the CS3 preferences folder under Documents and Settings\Adobe\Fireworks CS3
      **Uninstalled all Windows fonts and loaded up good fonts as some people (on OSx were having font problems) The text tool wasn't used though, and the pictures don't have any text in them yet.
      **Used the extension manager to deactivate all extensions both for CS3 and for Fireworks 8
      **Uninstalled and reinstalled
      **Uninstalled, used the CS3Clean tool along with the Microsoft clean tool as outlined on Adobe support and then reinstalled
      **Updated Adobe products and ensured Windows XP SP2 was completely updated

      I'm at a loss for words here. This is an obvious bug in the program. Any work arounds?

      Picture of error can be found at http://www.devotions.ca/images/fireworkserror.jpg

      Thanks for any help.

      jvande