2 Replies Latest reply on Aug 26, 2010 9:48 AM by Handycam

    Video with Avid DV codec is blank in CS5.  Help!

    Handycam Level 1

      I imported some clips into Premiere Pro Cs5 Mac. The audio plays, but the video is just black.  The same clips import into After Effects CS5 without a problem.  I had installed the Avid Codecs into /Library/Quicktime.

       

      How can I fix this?  I'd prefer to use Premiere.

       

      If I do a "properties" on one of the clips, here's what it says:

       

      File Path: /Users/stevelombardi/Documents/WORK/iPad/Video/cvt131 Meringue Frosting DV.mov

      Type: QuickTime Movie

      File Size: 1.0 GB

      Image Size: 853 x 480

      Pixel Depth: 32

      Frame Rate: 29.97

      Source Audio Format: 48000 Hz - 16 bit - Stereo

      Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

      Total Duration: 00:04:45:11

      Average Data Rate: 3.6 MB / second

      Pixel Aspect Ratio: 1.0

       

      QuickTime Details:

      Movie contains 1 video track(s), 1 audio track(s) and 1 timecode track(s).

       

      Video:

      There are 8561 frames with a duration of 1/30th.

       

      Video track 1:

      Duration is 0:00:05:21

      Average frame rate is 1497.02 fps

       

      Video track 1 contains 1 type(s) of video data:

       

      Video data block #1:

      Frame Size = 720 x 480

      Compressor = Avid DV25 4:1:1 NTSC 601

      Quality = Most (5.00)

       

      Audio:

      Audio track 1 contains 1 type(s) of audio data:

       

      Audio data block #1:

      Format = 16 bit - Stereo

      Rate = 48000 Hz

      Compressor =  16-bit Big Endian

       

      Timecode:

      Timecode track 1 contains 1 type(s) of data:

       

      Timecode data block #1:

      Start Time = 01:00:00:00

      Reel name =