9 Replies Latest reply on Dec 6, 2010 7:48 AM by halaurent

    RoboHelp Won't Open

    V Jordan
      Good morning,
      Having problems opening RoboHelp 6 this morning. Last night I saved everything, then closed out as usual. This morning when I try to open either the RoboHelp app (from a shortcut) or the project file, the hour glass displays for a couple seconds and then disappears. The project file does not open.

      Working on Windows XP environment.

      Could this be a corrupt file? What should be my next steps?

        • 1. Re: RoboHelp Won't Open
          Peter Grainge Adobe Community Professional
          If Word is still working, you could try a resignation letter. :-)

          Is this just one project, all your projects and do the sample projects also refuse to open?

          Are you talking about RH HTML or RH for Word?

          Is the shortcut to a project? If it is, can you open RH if you don't try to open a project at the same time?

          • 2. Re: RoboHelp Won't Open
            V Jordan Level 1
            Hi Peter,

            Thanks for the laugh!

            My current project is on my desktop (no shortcut), which is what I usually open every morning. When that didn’t open, I tried clicking the RH HTML shortcut to open the project. That gave the same result.

            Then I wondered if it was a corrupt project file, and tried to open a backup copy on the network. That attempt also failed. So I really don’t know if I dealing with a corrupt project file, a corrupt application, or something else.

            • 3. Re: RoboHelp Won't Open
              V Jordan Level 1
              Was able to find and open a RH sample project just now.
              • 4. Re: RoboHelp Won't Open
                V Jordan Level 1
                Still can't open either RH HTML on its own or my project file.
                • 5. Re: RoboHelp Won't Open
                  Peter Grainge Adobe Community Professional
                  I'm wondering if an update of some sort has clobbered RH. Unusual problem.

                  I think given how quick the process is I would go straight for an uninstall and reinstall. Strictly you are supposed to deactivate first but obviously you cannot. The fact that you will be reinstalling on the same PC means it will "take over" the previous activation.

                  One late thought. Wonder if your firewall got updated and that is what is clobbering RH. Somehow doubt it as you should get a warning and an option to let the program run.

                  • 6. Re: RoboHelp Won't Open
                    V Jordan Level 1
                    I wanted to follow up with you and let you know what transpired with RoboHelp. My company technical support person uninstalled and reinstalled RH. He then tried to open RH HTML and the AIM+ project file, but neither file would open. The hour glass appeared again for a couple of seconds and disappeared.

                    The last thing he did (which worked) was restore my system to last Friday’s (8/31) settings. Evidently, there was something that occurred with the application, network, firewall or something else between Friday and today that caused the issue.

                    Thanks, Peter! I didn't have to resign after all. :)
                    • 7. Re: RoboHelp Won't Open
                      HKabaker Level 2
                      Now a bell is ringing loudly.

                      You say,
                      My company technical support person uninstalled and reinstalled RH.

                      This works only if you have logged on and your user profile has admin privileges on the PC, and your technical support person did the installation during this time. It will not work if your profile does not have admin privileges during the install, or if the support person used his or her logon.

                      Harvey
                      • 8. Re: RoboHelp Won't Open
                        V Jordan Level 1
                        Correct, I was logged in under my ID and password with admin privileges when he did the uninstall and reinstall. Even after the reinstallation process, RH still would not open as I first reported earlier.

                        Once he restored my system setting to last Friday, it now works. Thanks for all your help.
                        • 9. Re: RoboHelp Won't Open
                          halaurent Level 1

                          I'm working with RoboHelp 8 and encountered this problem today. I am working with a colleague in India and we are zipping files and moving them back and forth so we can work together - awkward, but we're managing.

                           

                          So, she sent me a file this morning and it wouldn't open. I tried all the solutions here. Doing a system restore wasn't an option, so I tried something else.

                          I noticed that the HTML files that she sent me showed her updates. I was able to verify that the work was done satisfactorily, but I wasn't able to access them normally in RoboHelp. I decided to take a chance, so I zipped my last good RoboHelp file for the project so I'd have a backup. Then, I copied the work folders from my colleague's RoboHelp and pasted them into my RoboHelp directory. Voila! It worked just fine and I was able to open RoboHelp without any difficulty.