1 Reply Latest reply on Aug 27, 2010 7:43 PM by pwillener

    Got that 1402 installation error and suggested fixes don't work

    bellist

      The college where I teach demands I download Reader 9.0 to see training manuals. When installing I got the message "Error 1402. Could not open key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponent\IMAIL" . Verify that you have sufficient access to that key, or contact your support personnel.

       

      The Adobe help guide suggested to make sure prior versions of the Reader have been uninstalled. They have.

       

      The help guide then suggested using the registry editor to change permissions. I am the only one on this computer and thus the administrator. Changing permissions of the level above (the OptionalComponent) produced error message "Registry Editor cound not set owner on the key currently selected, or some of its subkeys." That error appeared again when I tried the next higher level.

       

      I tried setting permissions at the IMAIL level, using "Administrators (MAINMACHINE\Administrators)" as was set for the OptionalComponent level. This time it said it could not find that name and thus it was invalid.

       

      What's next?