3 Replies Latest reply on Aug 31, 2010 10:18 AM by Mylenium

    Hardware problem

    ljvaros

      Hi. I have install After Effect on a laptop with I7 processor and 4g ram, And have problem with delay buttons. For example... when I click a button of program he react with delay, sometimes of half sec. and not always but very often. This is happens only in AE, not on other program... I really don’t know where to locate problem... I think is a hardware problem but down know where>

        • 1. Re: Hardware problem
          Mylenium Most Valuable Participant

          Graphics or trackpad/ touchscreen driver. provide the exaxct model name or its specs and we may be able to provide further tips. also state, what version of AE.

           

          Mylenium

          • 2. Re: Hardware problem
            ljvaros Level 1

            After Effects CS5. on Windows 7, 64 bit,        processor intel Core i7 1,6 ghz ,

            RAM 4gb,    No pen or Touch input,

            graphic card ATI display adapter (0x68C0), ATI Adapter RAM    1.00 GB (1,073,741,824 bytes)

            Installed Drivers    atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,a titmm64.dll
            Driver Version    8.680.0.0

             

            I hope that will help for futher information..thanks

            • 3. Re: Hardware problem
              Mylenium Most Valuable Participant

              Do you by any chance have a secondary output configured on your notebook? If so, i would try to turn that off. Also make sure the display is running at its native full resolution. Otherwise the specs look just fine. I would really suspect that you are seeing an issue where some hardware scaling to squeeze everything on the screen is involved. This could eitehr be AE mistaking the secondary output for the primary and vice versa or the default config of the notebook being that way...

               

              Mylenium