2 Replies Latest reply on Sep 1, 2010 12:11 AM by Peter Grainge

    Require installing language support when open CHM file

    cfyao2000

      I created an CHM file using RoboHelp HTML. There is no Chinese language in all the pages, but when I open generated CHM file, it tried to install Chinese language support. Can any one tell me what causes requirement of Chinese language support? Thanks!

       

      c.yao

        • 1. Re: Require installing language support when open CHM file
          cfyao2000 Level 1

          To make my question clearer, here are the details.

          1) When double click the CHM file, a message box popped up saying "

          To display language characters correctly you need to install the following language packs:
              Chinese Simplified

          2) This occurred on an XP SP3 PC, but not on my Vista SP2 PC where the only language installed is English.

          3) On XP SP3 PC, every single HTML file in the RoboHelp project can be displayed without message popping up for installing Chinese language pack.   There is really no Chinese involved in this project.

          4) The RoboHelp 8 project was upgraded from a previous  RoboHelp 6 project. The CHM file from RoboHelp 6 also has this problem

           

          I suspect that if a setting in the project causes this problem and by removing this setting the issue will be gone.

           

          Thanks for the help!

          • 2. Re: Require installing language support when open CHM file
            Peter Grainge Adobe Community Professional (Moderator)

            Sorry but I don't think anything like this has been reported on the forums before.

             

            I think the next thing I would look at is viewing the CHM on another Vista machine.

             


            See www.grainge.org for RoboHelp and Authoring tips

             

            @petergrainge