1 Reply Latest reply on Sep 1, 2010 6:44 AM by jfb00

    flash error

    jfb00 Level 3

      Hi All,

      Network department just upgrade my flash to the latest version. I have flash builder 4 and coldfusion 8.

      My app is using flex 3.5 sdk. I'm getting this error after the update.

       

      [RPC Fault faultString="coldfusion.runtime.AbortException" faultCode="Server.Processing" faultDetail="null"]
          at mx.rpc::AbstractInvoker/http://www.adobe.com/2006/flex/mx/internal::faultHandler()[C:\autobuild\3.5.0\frameworks\p rojects\rpc\src\mx\rpc\AbstractInvoker.as:290]
          at mx.rpc::Responder/fault()[C:\autobuild\3.5.0\frameworks\projects\rpc\src\mx\rpc\Responder .as:58]
          at mx.rpc::AsyncRequest/fault()[C:\autobuild\3.5.0\frameworks\projects\rpc\src\mx\rpc\AsyncR equest.as:103]
          at NetConnectionMessageResponder/statusHandler()[C:\autobuild\3.5.0\frameworks\projects\rpc\ src\mx\messaging\channels\NetConnectionChannel.as:581]
          at mx.messaging::MessageResponder/status()[C:\autobuild\3.5.0\frameworks\projects\rpc\src\mx \messaging\MessageResponder.as:222]

       

      Any ideas?

      tks

       

      Johnny

        • 1. Re: flash error
          jfb00 Level 3

          This is very weird. I restart the pc and still the issue.

          I try to run the app and get always the error. I call the app directly from my firefox browser and the app run, after that I run the app from flash builder and no error.

          Anybody can explain this for me?

          It's something with the cache? i clear the all in the browser before and it didn't work.

          How can I clear the cache automatic everytime I run the app from my flash builder.

          Thanks

           

          Johnny