5 Replies Latest reply on Sep 8, 2010 7:42 AM by EnnioFR

    Captivate 5 Software Simulation Captures Blank Screens

    mroberts81

      Hi all,

       

      Our organization recently upgraded from captivate 4 to captivate 5 so that we can create web based training for our hospital's electronic medical record system. However, every time I and a colleague try to capture the screens for the software simulation, captivate 5 annotates the callouts for a blank slide. We have tried to uninstall/reinstall captivate 5 several times yet I'm not sure how to make the background graphic appear. In captivate 4 we are able to record an application window fine. Is there a setting or something that I need to set in order to make the images appear for a software demo? Any help on this would be appreciated!

       

      What should be captured/displayed in captivate 5.

      Epic.jpg

      What comes across after recording in captivate 5. All the steps/clicks appear, but the background graphic does not.

      Captivate 5 demo blank.jpg

        • 1. Re: Captivate 5 Software Simulation Captures Blank Screens
          M_Anand Level 3

          Hi There,

           

          Since you mentioned that you upgraded from Adobe Captivate 4, I assume you are facing issues on windows.

           

          1. Do you see the screenshots piled up under 'Backgrounds' section in library?

          2. Go to the properties inspector of the slide. In the portion highlighted below, what do you see in your case?

          1.PNG

          3. Did you try recording on some other application such as MS Word or notepad?

          4. Are you getting this issue on any different machine (on same application)?

           

          -Manish

          blogs.adobe.com/Captivate

          • 2. Re: Captivate 5 Software Simulation Captures Blank Screens
            EnnioFR

            I'm having the same problem

            The FMR's appear as white screens, I have tried recording on MS Internet Explorer, MS Word & Acrobat Reader with same results, only when clicking

            Answering to M_Anand

            1. The screenshots that appear are only the ones where the screen was still

            2. The background portion is blank

            3. MSIE, Word, Acrobat Reader

            4. I'm trying Captivate 5 on a laptop with Windows XP with SP3, I do have another computer with Captivate 4 running on Windows Vista, this one is working fine, I can run the published projects on the laptop with XP, but if I try to open the .cp file Captivate 5 crashes.

             

            Capivate 1.JPG

             

            Capivate 2.JPGRegards

            • 3. Re: Captivate 5 Software Simulation Captures Blank Screens
              M_Anand Level 3

              Hi EnnioFR,

               

              Please try these steps:

              1. Launch Captivate and press on 'Software Simulation' on the welcome screen.

              2. Recording dialog comes up -> press 'Settings' button -> Preferences dialog comes up.

              3. Goto Recording -> FMR.

              4. Here in the working folder, set something such as : C:\TempFolder. Press the OK button.

               

              Now go ahead with your recording workflow. Let us know whether this resolves your issue.

               

              Sorry, but I did not get this part:

              "I'm trying Captivate 5 on a laptop with Windows XP with SP3, I do have  another computer with Captivate 4 running on Windows Vista, this one is  working fine, I can run the published projects on the laptop with XP,  but if I try to open the .cp file Captivate 5 crashes." Does this mean that Cp5 crashes when you attempt to open a Cp4 file in it?

               

              -Manish

              blogs.adobe.com/captivate

              • 4. Re: Captivate 5 Software Simulation Captures Blank Screens
                mroberts81 Level 1

                I actually found out that the IT person that originally installed the software had the preferences pointing to a directory that only a person with Admin rights for our network would be able to access. As soon as I found the preferences I redirected both directories to my local machine and now the images come up perfectly. This may also be a solution if the FMRs are coming up blank check that the FMR directory is pointed to somewhere where you can access. Odd network error but I'm glad its resolved!

                Captivatefix.jpg

                • 5. Re: Captivate 5 Software Simulation Captures Blank Screens
                  EnnioFR Level 1

                  The working folder I had configured was under My Documents, but with a very long and strange name.

                  I tried changing the folder name to something more conventional and it worked  =) 

                   

                  Thanks for the tip.

                   

                  Capivate 3.JPG