2 Replies Latest reply on Jul 25, 2007 7:16 AM by Zygomaniax

    Problem with preferences

    Zygomaniax
      hi,

      i have a strange problem with my dreamweaver (MX). Each time the application starts, I have to define layout type (designer or coder), I must chek the "do not show this screen" box on each prompt window, as if it was the first time that I launched the program....

      does anyobody knows what to do ?

      hoping that you understand my problem because my english is not perfect ;-)

      thank you

      Chris
        • 1. Re: Problem with preferences
          Level 7
          Before anything else, if you are using DMX6.0, please update to DMX6.1 as
          soon as you can. DMX6.0 had some strange behaviors....

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "Zygomaniax" <webforumsuser@macromedia.com> wrote in message
          news:f86vd2$6h5$1@forums.macromedia.com...
          > hi,
          >
          > i have a strange problem with my dreamweaver (MX). Each time the
          > application
          > starts, I have to define layout type (designer or coder), I must chek the
          > "do
          > not show this screen" box on each prompt window, as if it was the first
          > time
          > that I launched the program....
          >
          > does anyobody knows what to do ?
          >
          > hoping that you understand my problem because my english is not perfect
          > ;-)
          >
          > thank you
          >
          > Chris
          >


          • 2. Re: Problem with preferences
            Zygomaniax Level 1
            Thank you for answering,

            I do apologize, but i made a mistake i'm not using the Mx but dreamweaver 8, however even with the 8.02 update installed I still have the same problem...

            any idea ?