2 Replies Latest reply on Sep 6, 2010 10:41 AM by 50 Hungry Lions

    fxp file issue in adobe bridge

    50 Hungry Lions

      Hello, I am posting here because I believe I have a small bug with fxp files in bridge.

       

      Basically, when I go thru Bridge to open an fxp file it opens in Flash Catalyst, but does not load the panels.

       

      If I go thru the program and open the project in Flash Catalyst, not using Bridge in anyway it works fine.

       

      Using Bridge 4.0.3.9 and Flash Catalyst version 1.0.0.273393

       

      My machine is windows 7 - 64bit, i7 920 processor, 6 gig ram, gtx480 card. Drivers should be up to date.

       

      Issue: Panels do not load (stay white) in Flash Catalyst if clicking a .fxp file in Bridge. Does work fine if opened thru the program itself.

       

      Thank you.

        • 1. Re: fxp file issue in adobe bridge
          robhuddles Level 2

          I can't duplicate this. I'm using the same versions of both Bridge and Catalyst, and am running a similar hardware/OS set, and yet FXP files launched from Bridge load correctly in Catalyst - all panels are there.

           

          Sorry.

          • 2. Re: fxp file issue in adobe bridge
            50 Hungry Lions Level 1

            Thanks for looking into it. One thing to add.

             

            the panel tabs show up, and I can switch between tabs, unfortunately they are still white with no information in them.

             

            Also the first time I tried to open a fxp file thru bridge, it tried opening them via After Effects, which was wierd.

             

            A quick log off, and it fixed the problem.  I looked to make sure that the fxp extention correctly attached to a CS5 program in preferences, but I did not find a fxp extention listed in there.

             

            Although if I right click the file and use Open with, it says, Flash catalyst is the default program for it.

             

            Thanks again.