4 Replies Latest reply on Sep 7, 2010 12:16 AM by Mylenium

    H.264 format suddenly disappeared in my AE CS4!

    Feenixnz

      Hi everyone,

       

      first post here for me. I've been currently working on a project in AE CS4. Over the last few days, I have been able to run test renders in h.264 formats. Tonight I've finished my project and am now wanting to render out the final product. Went into Output Module, opened up the Format drop down box and suddenly realized. The Format is no longer on the list!!

       

      Has this happened to anyone else? All I did tonight was import in an MP3 but Im not sure that would cause the problem. I don't even get an error message, it just no longer has the H.264 format!

       

      I've tried Re-starting the app and also the comp but still no joy.

       

      Alternatively I suppose I can try and render out a quicktime movie and changing to H.264 in the format options but it gives me the warning message to select the H.264 from the drop down....." Yes, I'm happy to do that but where did you hide it!!! " XD

       

      any advice on this would be greatly appreciated.

       

      Thank you  kindly

       

       

       

      Feenixnz