4 Replies Latest reply on Sep 13, 2010 4:17 AM by Mylenium

    AE CS5 says missing component and refuses to fireup

    manojit1977

      Clipboard01.png

       

      after effects could not start because a required component could not be found. this may be because of a damaged installation or unsupported operating system. Please consult the minimum requiremtns of re install After Effects. (998)

       

      thats the error message i get.

       

      i tried uninstalling AE and reinstalling. (i tried that several times)

      then i used the adobe support advisor, which directed me to a page that suggested me to uninstall and delete the adobe folders and reinstall. i uninstalled the entire production premium package deleted the "adobe" folder from my program files folder and re-installed. this time it failed to install flash catalyst.

      but rest of the applications run fine.

      just AE wont run! this is the primary application i am using.

       

      any help would be much appreciated.

       

      PS:

      i am running this in windows 7

      and on a dell precision workstation.

       

      thanks

      manojit