1 Reply Latest reply on Sep 8, 2010 8:03 PM by RUSH-ME

    polling over https not working

    flexastic

      Hi,

       

      How do I change below to make it work with https? I tried with AMFSecureChannel but that did not work. Appreciate any help... thanks!

       

       

      <channel-definition id="my-amf-poll" class="mx.messaging.channels.AMFChannel">

       

          <endpoint

       

              url="http://{server.name}:{server.port}/{context.root}/messagebroker/amfpoll"

       

              class="flex.messaging.endpoints.AMFEndpoint"/>

       

          <properties>

       

              <polling-enabled>true</polling-enabled>

       

              <polling-interval-seconds>1</polling-interval-seconds>

       

          </properties>

       

      </channel-definition>