0 Replies Latest reply on Sep 8, 2010 12:11 PM by iamcootis

    Need help calling a wsdl web service

    iamcootis Level 1

      I am working on an application that has multiple web services. I am using Flex 4 and Cairngorm 2.1.1. I have created several web services and all of them are working fine, except for one. I created them all the same way using the 'Connect to Web Service' wizard.

       

      The only difference between this web service and the others is that one of the value Objects I had to extend and add some new items on the UI side. This doesn't appear to be the problem though because to test this I did the same thing to an older working web service and it still worked after the sent object was extended to add items.

       

      When I call this web service I am using Bugzilla to debug and it shows that I GET the ?wsdl and the .xsd for this service, but when I call a method, a POST is never made.

       

      I have no idea what else to do. When I run the debugger it appears to do the exact same thing that other services are doing. Has anyone else run into a mysterious problem with a wsdl call or do you know of any other ways to debug what could be happening?

       

      Thanks.