0 Replies Latest reply on Sep 9, 2010 4:47 AM by kareldriesceva

    Adobe Reader crashes when printing

    kareldriesceva

      Dear sir,

       

      Our CEO has an issue with Adobe Reader crashing when he tries to print. His Operating System is Windows Vista x64.

      This issue does not happen always, but still enough to be inconvenient.

       

      The error message from the application log of Windows is shown below:

       

       

      Log Name:      Application

      Source:        Application Error

      Date:          09/09/10 1:27:23 PM

      Event ID:      1000

      Task Category: (100)

      Level:         Error

      Keywords:      Classic

      User:          N/A

      Computer:      BELT656019.logistics.corp

      Description:

      Faulting application AcroRd32.exe, version 9.3.3.177, time stamp 0x4c1d77af, faulting module Updater.api_unloaded, version 0.0.0.0, time stamp 0x4c1d65ab, exception code 0xc0000005, fault offset 0x6663da0f, process id 0xe94, application start time 0x01cb5011edb21b53.

      Event Xml:

      <Event xmlns="<http://schemas.microsoft.com/win/2004/08/events/event>">

        <System>

          <Provider Name="Application Error" />

          <EventID Qualifiers="0">1000</EventID>

          <Level>2</Level>

          <Task>100</Task>

          <Keywords>0x80000000000000</Keywords>

          <TimeCreated SystemTime="2010-09-09T11:27:23.000Z" />

          <EventRecordID>62291</EventRecordID>

          <Channel>Application</Channel>

          <Computer>BELT656019.logistics.corp</Computer>

          <Security />

        </System>

        <EventData>

          <Data>AcroRd32.exe</Data>

          <Data>9.3.3.177</Data>

          <Data>4c1d77af</Data>

          <Data>Updater.api_unloaded</Data>

          <Data>0.0.0.0</Data>

          <Data>4c1d65ab</Data>

          <Data>c0000005</Data>

          <Data>6663da0f</Data>

          <Data>e94</Data>

          <Data>01cb5011edb21b53</Data>

        </EventData>

      </Event>

       

      Have you got any idea what the issue/solution may be?

       

      Thank you in advance.

       

      Best regards,

       

      Karel Dries