3 Replies Latest reply on Sep 13, 2010 12:47 AM by Sol_383

    Problem with Panasonic HDC-HS700 footage

    Sol_383


      This may sound like another "odd" problem.

       

      My footage starts  to stutter and doesn't play fluid after adding a time remapping effect and magic bullet looks

      Here a little overview of my hardware:

      Intel Core 2 Quad Q9550, 2,83 GHz/2,83GHz
      Vista Home Premium 64-bit
      8GB Ram
      GTX 470 GPU
      CS5 Production Premium
      2x WDC (caviar Black) 750GB (7200rpm)
      2x Samsung HD103SJ (7200rpm)

      C: OS and Programs
      D: Previews and Exports
      E: Pagefile (set to 8000-12000MB) and Media Cache
      F: Media and Projects

      I shoot with a Pana HDC-HS 700 (shooting at 50p) and when I set up a  project I take the prefs from AVCHD 1080p 25p (Europe). I changed my preview settings  to AVCHD 1080p and another one to 720p trying to improve performance.
      In my memory prefs it shows:
      Installed RAM: 8GB
      RAM reserved for other apps: 6GB (tried also with 2GB and 4GB)
      RAM available for PR: 2 GB (also tried to set it higher)
      and optimized rendering for: Memory

      My problem is that when I drag my clips into the timeline I can preview  them without any problems. The Clip I have (I dolly from right to left,  halfway zoomed in....in 50p mode). Halfway through the clip I turn on  time remapping and speed it up from 100% to 201% without a ramp...200  somehow is not possible. Now rendering takes a good time longer. Now the  clip somehow starts to stutter and doesn't play fluid.
      And when I ad a Magic Bullet Looks Look to it the clip turns from yellow  (which is gpu accellerated) to red. Okay it's just a GTX 470 and not an  FX 5800 or so. But when I now want to render the clip it takes for ever!

      Does anybody by any chance have an Idea how to improve render time and get rid of the stuttering???
      By the way, I read in an Adobe Forum that the AVCHD Codec from Panas HDC  HS-700 is no real AVCHD Codec and it says something similar on the  Panasonic Product Page:


      Recording Format: 1080 / 50p : MPEG-4 AVC/H.264 (original format), HA /  HG / HX / HE : MPEG-4 AVC/H.264 (AVCHD standard compliant)
      Am I using the wrong Project settings? I also tried settings from DVCPROHD 1080p and it didn't seem to have that "stuttering".

      So, a lot of information and I hope you can help me on this issue......that would be AWESOME.



      thanks in advance,