1 Reply Latest reply on Sep 10, 2010 11:02 AM by C. Agruss (Adobe)

    Can I use my Flex Builder 3 Pro license with the Flash Builder 4 Install?

    UBob

      I have a Flex Builder 3 Pro license, which does all right for me (I have no business need to pay for the upgrade).

       

      The problem is that I can no longer find a downloadable version of the Eclipse plug-in for FB3 anywhere on Adobe's site.

       

      Does anyone know what my options are?

      • Is there a direct URL to a site where I can download FB3?
      • Or can I install FB4 and use my FB3 license?

       

      Help is much appreciated.