3 Replies Latest reply on Nov 4, 2010 10:06 AM by magicfxnm8r2

    AE CS5 hangs on initializing mediacore

    TSH1971

      Hello!

       

      Yes, I know that this has been posted a zillion times, but my issues still has not been fixed and I'm not sure why. I've tried everything listed in these threads, so I'm hoping that someone can help.

       

      I'm using the CS5 suite on a Macbook Pro OS X, 10.5.8

       

      PROBLEM: When I click on the AE icon, it bounces, the splash appears, and then hangs on 'initializing mediacore' for a good 15-20 minutes

       

      I have tried the following:

       

      -uninstalled and reinstalled

      -took out any codec that was suggested to be interferring

      -uninstalled and reinstalled QT

      -downloaded the AE update

      -rebooted in safe mode

       

      I can't seem to find the issue. The rest of the programs in the CS5 suite seem to be working just fine. I didn't have this problem with CS4.

       

      NOTE: I noticed it for the first time upon using Maya 2010 for the first time in class. I tried to open AE to import a render, and that's when it just hung on the splash. I'm not sure if Maya has something that could be interferring, but if that's the case, do you have any suggestions on how to fix it?

       

      Thank you SO much for your help!

       

      Tammy