2 Replies Latest reply on Oct 13, 2010 9:54 PM by hugoFlex

    You do not have ASP.NET Development Server installed

    hugoFlex

      Hi,

       

      Current specs:

      OS Windows 7 Ultimate 64 bit

      Flex Builder 3 or Flash Builder 4

       

      I'm getting the error message:

      You do not have ASP.NET Development Server installed.

       

      This error message appears whenever trying to set the Flex Server to:

      Application Server Type: ASP.NET

      Server: Use ASP.NET Development Server

       

      It will not let me continue beyond this message.

       

      The .NET Framework 2.0 is part of the Windows 7 OS.

       

      Using Visual Studio 2010, I'm able to launch the ASP.NET Development Server, so I know that it does work and is installed.

       

      How does Flex Builder locate the ASP.NET Development Server?  Any ideas how to fix this?

       

      Thanks!