5 Replies Latest reply on Sep 23, 2010 11:50 PM by yenaphe

    CS5 Rendering issue

    CrazedOne1988

      To anybody who will listen........

       

      I recently got CS5, and am having some issues with it. When rendering out video, it will render the same frames multiple times (EX: 1-2-3-2-3-4-3-4-5) making the footage look all jittery and stuttered. Whats weird is that any effects on top of the footage appear fine. (like a lightsaber blade). i never had this problem with CS3. Can anybody clear things up? Thanks.

       

      -Chris

        • 1. Re: CS5 Rendering issue
          Todd_Kopriva Level 8

          Have you installed the After Effects CS5 (10.0.1) update? That update fixes a lot of problems.

           

          After installing that update, let us know whether you still have this problem. If so, when you respond, please give information about your computer, operating system, footage types, etc.

          • 2. Re: CS5 Rendering issue
            CrazedOne1988 Level 1

            I installed the update, and the problem is still there.

             

            Here's some info for you:

             

            Mac OSX 10.6.4

            Intel Core 2 Duo

              Processor Speed: 2.4 GHz

              Number Of Processors: 1

              Total Number Of Cores: 2

              Memory: 2 GB

              Bus Speed: 800 MHz

             

            I capture footage from Xbox 360 (mostly halo 3) using a hauppauge HD-PVR, which captures 1920x1080 footage in .m2ts format, converted to .mp4. (converted in same program) Render out (and change lossless) to H.264 or Quicktime DV NTSC with default settings for those formats.

             

            If you need anymore information just let me know.

            • 3. Re: CS5 Rendering issue
              bogiesan-gyyClL Level 3

              The described workflow doesn't make much sense to me. Try describing for us why you are capturing at that codec, why you are converting to that codec, what your project settings are, and why you are then downscaling so severely--trowing so much away--and converting to another frame rate.

               

              If you can explain why you made these choices, we can probably come up with several suggestions on how to streamline your flow and possibly correct your stuttering issues.

               

              bogiesan

              • 4. Re: CS5 Rendering issue
                CrazedOne1988 Level 1

                Sorry, maybe I just misinterpreted some information I gave you. I might just be doing all the exporting the wrong way. How would you recommend going about the exporting?

                • 5. Re: CS5 Rendering issue
                  yenaphe Level 4

                  Why don"t you directly use the 1920*1080 m2ts file the Hauppauge is giving you ? Try to import it directly into AE and render it to see if you still face the problem.

                   

                  Does your Hauppauge allows you to capture at other resolution / framerate / codec ?