3 Replies Latest reply on Sep 16, 2010 9:51 AM by JoelleSmith_Calgary

    Error when trying to run 7.0.6 Update

    JoelleSmith_Calgary Level 1

      I am trying to run the 7.0.6 update and I get the following error:

      Presenter_706_enu_AdobeUpdate[1].exe is not a valid Win32 application.

       

      Please let me know why I get this error.  This hasn't happened with any previous Presenter updates.

        • 1. Re: Error when trying to run 7.0.6 Update
          JoelleSmith_Calgary Level 1

          Well, since Adobe doesn't seem to be answering many posts on this site, I may as well share the fix that we discovered.  If you run into the same error, you can just open PowerPoint, go to the Presenter menu, and click Update.  Then you can run the 7.0.6 update without errors.

          • 2. Re: Error when trying to run 7.0.6 Update
            Captiv8r Adobe Community Professional & MVP

            Hi there

             

            JoelleSmith_Calgary wrote:

             

            Well, since Adobe doesn't seem to be answering many posts on this site,..

             

            The forums are not intended to be staffed by Adobe. They are generally and primarily user-to-user.

             

            In some of the forums you will see that Adobe engineers may poke their heads in. By and large this occurs for a short period (a month or so) after a new version of a product is released. Sometimes we see that one or two of the engineers will keep an eye on things beyond that, but they are busy folk and often don't have time to assist as they are working on the next release of whatever product.

             

            So it's a good thing you did by posting what you found worked for you. Perhaps it will help someone else! Good on ya for that.

             

            Cheers... Rick

            • 3. Re: Error when trying to run 7.0.6 Update
              JoelleSmith_Calgary Level 1

              Hi Rick,

               

              I appreciate your follow-up and I want to alert you to an issue that may start to cause wide-spread issuse for your Captivate and Presenter clients.  Our company has recently upgrade to the latest version of Flash Player.  Since version 10.1.53.64 we have noticed issues with content developed from our Adobe products:

              Captivate: Long delays starting audio and auto-advancing to next slide.

              Presenter:  Stuttered audio playback

              This issue only occurs on our new computers with dual core processors (ie. this occurs only with HP processor E8500, not the E8400).  We've experienced this same behavior with some of the flash content on your Presenter webpage.  The only thing that seems to resolve this issue is either down-grading our Flash Player to a version prior to 10.1.53.64 (which our security team is not keen to do given the vulnerabilities of the previous versions) or getting desktop support to manually modify the BIOS in these new computers (also not a popular choice).

               

              We're hoping your team will come up with a fix to make the Captivate and Presenter content compatible with your Flash Player.  Do you have something in the works with either a update to Flash Player or the other products?