3 Replies Latest reply on Sep 14, 2010 7:22 PM by mintyh

    5.02 update, missing codecs, "Cannot Open Project": SOLVED (for me)

    mintyh

      Mac CS 5.02, OS 10.6.4

       

      PROBLEM:

       

      After applying the 5.02 update to finally fix the AIFF sync problem (a 'known problem' that wasn't listed under the "known problems" doc until very late), none of my CS5 projects would open, suggesting they couldn't find an appropriate codec. It appears that although my serial was still valid and activated, it somehow reduced my options to a trial version, so no MPEG/AVCHD support. When I went to create a new project, the list of sequence options was very short- lots of stuff missing. (Don't get me started on crippled trial versions that don't allow you to trial the software...)

       

      I looked at some of the solutions suggested here, but they involved uninstalling the entire suite and running script cleaners and disk repair and reinstalling- in short, many hours of work. Here's the short cut that worked for me, but YMMV.

       

      SOLUTION (for me at least):

       

      * Download the 5.02 manual updater.

      * Uninstall Premiere by running the alias in the Premiere folder called "uninstall Premiere".

      * Don't run any script cleaners. I just stuck in my original install DVD, made sure I selected only Premiere and installed.

      * DON'T OPEN PREMIERE. Instead, run the manual updater.

      * Now open Premiere. At this point I could open my earlier CS5 projects and all my

       

      HOPE:

       

      That this saves someone angst and time. That others don't have to put up with the endless hours of Adobe 'Support' - 5 days to be told "reinstall your software/reinstall your system/buy a new computer/try a film splicer"). That the next upgrade of Premiere will have the nifty feature of picture and audio sync right out of the gates, instead of requiring a patch that then nukes other aspects of the software...