1 Reply Latest reply on Sep 20, 2010 8:05 AM by jfb00

    help installing Flex SDK 4.1 on Flex Builder 3 properly

    HTMLster

      Flex Builder 3 comes with SDK for 2.0.1 and 3.2 by default, so I want to add Flex SDK 4.1

       

      I downloaded it, made a directory in the Flex Builder 3 sdks folder, and unzipped the contents there.

       

      After adding it and selecting/checking it on Flex Builder, I tried to use it by running a project I was using with 3.2 and I get the error below:

       

       

      unable to open 'C:\Program Files\Adobe\Flex Builder 3\sdks\4.1.0\frameworks\libs\player\9.0\playerglobal.swc'

       

      What do I need to do or didn't do?