0 Replies Latest reply on Sep 20, 2010 7:40 AM by TopDogSoftware

    Flash Movie not receiving parameters on refresh in Firefox

    TopDogSoftware

      Here is the site in question. http://videoserver.hctc.net/

       

      if you Click the arrows, the movie increments just fine. If you click the thumbnails below, the flash is supposed to update to that movie. The URL in the address bar changes, and the URL in the "movie" parameter on the flash changes, but the SWF does not respond.

       

      This works as intended on IE, Safari, and Chrome.

       

       

       

      <div id="flashContent" class="FlashHeader">                <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"

      width="950" height="265" id="VideoServerBanner" align="middle">

                          <param name="movie" value="VideoServerBanner.swf?VideoID=3" />
                          <param name="quality" value="high" />
                          <param name="bgcolor" value="#ffffff" />
                          <param name="play" value="true" />
                          <param name="loop" value="true" />
                          <param name="wmode" value="transparent" />
                          <param name="scale" value="showall" />
                          <param name="menu" value="true" />
                          <param name="devicefont" value="false" />
      

                          <param name="salign" value="" />                     <param name="allowScriptAccess" value="sameDomain" />                 <param name="allowFullScreen" value="true" />                     <!--[if !IE]>-->                     <object type="application/x-shockwave-flash" data="VideoServerBanner.swf"

      width="950" height="265">                          <param name="movie" value="VideoServerBanner.swf?VideoID=3" />                          <param name="quality" value="high" />                          <param name="bgcolor" value="#ffffff" />                          <param name="play" value="true" />

                               <param name="loop" value="true" />
                               <param name="wmode" value="transparent" />
                               <param name="scale" value="showall" />
                               <param name="menu" value="true" />
                               <param name="devicefont" value="false" />
                               <param name="salign" value="" />
                               <param name="allowScriptAccess" value="sameDomain" />
                          <param name="allowFullScreen" value="true" />
                          <!--<![endif]-->
      

                               <a href="http://www.adobe.com/go/getflash">                         

      <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif"

      alt="Get Adobe Flash player" />                          </a>                     <!--[if !IE]>-->                     </object>                     <!--<![endif]-->                </object>           </div>

       

      Message was edited by: TopDogSoftware